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1. BACKGROUND:  
 
The Accessibility for Ontarians with Disabilities Act (AODA) received Royal 
Ascent on June 13th, 2005 and is legislation which impacts persons, businesses 
and other organizations across Ontario in both the Public and Private sector.  
The main purpose of the legislation is the achievement of accessibility for all 
Ontarians with disabilities with respect to goods, services, facilities, 
accommodation, employment, building structures and premises on or before 
January 1st, 2025, by developing, implementing and enforcing standards of 
accessibility.  Compliance is mandatory and the Act has strong enforcement 
provisions including inspections, orders and significant penalties. 
 
As part of the ongoing requirements under the Accessibilities for Ontarians with 
Disabilities Act, 2005 (AODA) and Ontario Regulation 191/11, the Integrated 
Accessibility Standards Regulation (IASR), an obligation dealing with the 
provision upon request of corporate documents in alternate formats was 
developed. If an employee or member of the general public requests alternate 
formats of corporate documents for accessibility reasons, the Township must 
attempt to develop and deliver alternate formats of the corporate documents at a 
cost that is no more than the regular cost charged to other persons. 



  
 
2. DEFINITIONS  
 
Alternate Formats: Refers to the production of standard print and/or electronic 
documentation, including access to information, in a non-traditional manner. 
Alternate Formats in the Township of Uxbridge include: 
 

(i) Accessible Adobe Acrobat PDF - (portable document format) An 
electronic means of presenting information in order to enable 
various computer programs to convert the information into a 
"readable" format. 

(ii) HTML - Hyper Text Mark-up Language is an electronic means of 
presenting information in order to enable various computer 
programs to convert the information into a "readable" format. 

(iii) Rich Text- Editable text with character and paragraph format 
attributes that may be different for each character and paragraph of 
the text object. 

(iv) Microsoft Word Document -files commonly used as the standard 
text format due to the transferability and versatile readability of the 
document 

(v) Large Print - The enlargement of the point size for the contents of 
the print documents in order to enable use by persons with various 
degrees of visual impairment. 

 

Barrier: An obstacle that prevents a person with a disability from fully 
participating in all aspects of society because of his or her disability, including a 
physical barrier, an architectural barrier, an information or communications 
barrier, an attitudinal barrier, a technological barrier, a policy or a practice;  

Disability: Under section 10(1) of the Human Rights Code, “Disability” means: 
 

(i)  any degree of physical disability, infirmity, malformation or 
disfigurement that is caused by bodily injury, birth defect or illness, 
and without limiting the generality of the foregoing, including 
diabetes mellitus, epilepsy, a brain injury, any degree of paralysis, 
amputation, lack of physical co-ordination, blindness or visual 
impediment, deafness or hearing impediment, muteness or speech 
impediment, or physical reliance on a guide dog or other animal or 
on a wheelchair or other remedial appliance or device; 

(ii)  a condition of mental impairment or developmental disability;  
(iii)  a learning disability, or a dysfunction in one or more of the; 

processes involved in understanding or using symbols or spoken 
language;  

(iv)  a mental disorder;  



(v)  an injury or disability for which benefits were claimed or received 
under the insurance plan established under the Workplace Safety 
and Insurance Act, 1997  

 
Disability does not include a minor or common medical condition such as the 
cold, flu or minor backache that arises from the stresses, pains and 
inconveniences of everyday life.  Disability may be temporary, short-term, long-
term or permanent.  
 
Undue Hardship: The factors to be taken into account in assessing undue 
hardship in the Township are:  
 

(i) cost;  
(ii) outside sources of funding, if any;  
(iii) health or safety factors, such as when a proposed accommodation 

would unduly endanger the safety of the employee and/or other 
people.  

 
Factors that cannot be used to justify undue hardship include business 
inconvenience, employee morale, and customer preference.  
 
3. OVERVIEW: 
 
“The Corporation of the Township of Uxbridge is committed to providing quality 
goods and services that are accessible to all persons that it serves” 
 
The Alternate Formats policy applies to all Township employees and persons 
with disabilities.  The policy also applies to all materials produced by the 
Township.  The policy is meant to serve as a compliment to the extensive list of 
Township Policies and other integration and inclusion initiatives. 
 
Should an employee or member of the general public with a disability require 
alternate formats of communications; the Township will make every possible 
effort to accommodate those needs short of undue hardship to the Township. In 
order to accommodate certain requests and services, the person requiring 
alternate formats due to a disability will be required to provide advance notice to 
the Township.  
 
The cost of the production of alternate formats will be covered by the Township.  
Where a person with a disability requests a document in alternate formats, the 
Township will provide the document, or the information contained in the 
document, in a timely manner, in the format that is requested and that takes the 
disability into account.  
 
 
 



4. RESPONSIBILITIES: 
 
Senior Management are responsible for:  

(i) Ensuring the implementation of this policy;  
(ii) Ensuring that all employees are provided information about the 

rights and obligations of the Township with respect to alternate 
formats, pursuant to the Ontarians with Disabilities Act, 2001 and 
the Accessibility for Ontarians with Disabilities Act, 2005. 

 
Employees and members of the General Public who require alternate formats are 
responsible for:  

(i) Identifying as soon as possible any alternate formats needs that 
relate to their ability to perform job duties, participate fully in the 
workplace or comprehend corporate documents;  

(ii) Use the Township of Uxbridge “Request for Alternate Formats” 
form to request accessible corporate documents. 

 
Employees responding to a public request for alternate formats are responsible 
for: 

(i) Making every effort to provide services that best meet the 
requirements of the requestor; 

(ii) Responding to the request within a reasonable timeframe. 
 
5. PROCEDURE: 
 

5.1 The Alternate Formats policy applies to all materials and 
communications produced by the Township of Uxbridge for 
release to the public or staff whether produced in house or 
on behalf of the Township.  The alternate formats policy 
does not apply to unconvertible information and information 
that the Township does not control directly or indirectly 
through a contractual relationship.  

 
5.2 All Township documents shall be created in an accessible 

format using the “Township of Uxbridge-Guide to Accessible 
Alternate Formats” attached hereto as Appendix A.  
Furthermore, all Township documents shall be created using 
Arial Font, with body text being no smaller than 12 point and 
footer text being no smaller than 10 point; 

 
5.3 All corporate documents including feedback mechanisms 

and information that the Township controls directly or 
indirectly through a contractual relationship shall feature the 
“Alternate Formats” clause as per the Township of Uxbridge-
Alternate Formats Policy: 
 



“Township of Uxbridge documents are available in 
alternate formats upon request. Please fill out the 
Request for Alternate Formats Form at 
www.town.uxbridge.on.ca or contact the Accessibility 
Coordinator at 905-852-9181 ext. 209 or at 
accessibility@town.uxbridge.on.ca”  

  
5.4 If it is determined that information or communications are 

unconvertible, the department shall provide the person 
requesting the information or communication with: 

 
(i) an explanation as to why the information or 

communications are unconvertible; 
 
(ii) a summary of the unconvertible information or 

communications 
 
5.5 Requests for Alternate Formats shall be made using the 

“Request for Alternate Formats Form (Appendix B) and 
honoured in a practical manner depending on the media 
chosen, the size and complexity of the document, the quality 
and source of the documents, the feasibility of the request 
(including the cost) and the number of documents to be 
converted.  

 
5.6 At all times throughout the alternate formats procedure 

Senior Management holds the position of authority and 
responsibility, the Accessibility Coordinator only acts in a 
consulting or liaison role. 

 
5.7 Conversion to alternative formats shall be processed in-

house whenever possible. When a request for documents in 
alternate formats can not be processed in-house; the 
department of origin will be responsible for the cost of 
conversion, materials and distribution.  

 
5.8 If it is determined that the format requested is not feasible, 

other alternative methods of providing the information shall 
be explored that will meet the needs of the person with the 
disability and be agreed to by both the individual and the 
Township. 

 
5.9 In the event that the Township of Uxbridge needs to charge 

for a document, the cost will remain the same for methods of 
duplication or conversion which are similar in nature and 
according to Township of Uxbridge Fee By-law 

http://www.town.uxbridge.on.ca/
mailto:accessibility@town.uxbridge.on.ca
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Creating Accessible Documents 
 
A document is accessible if it can be used by people with disabilities.  
Accessibility features in Adobe Acrobat 9 and 10 make it easier for people 
with disabilities to use PDF documents and forms with assistive 
software/devices like screen readers, screen magnifiers, and Braille 
printers.  By creating accessible Word Documents the Township will be 
able to produce a variety of accessible formats for employees or the public. 

 
 

General Rules 
 

Making PDFs accessible benefits all users so it’s a good practice to 
follow in general. The following are some general guidelines: 

 
 

 Use styles when formatting Word documents rather than character 
formatting (Refer to Section 1 for instructions) 

 
 Use 12 point Arial font for body text and a minimum of 10 point Arial 

font for footer text (Refer to Section 2 for instructions) 
 

 Add alternative text to graphics in your files (Refer to Section 3 for 
instructions) 

 
 Make sure the document has searchable text, not scanned text. 

Scanned text must be converted using Optical Character Recognition 
(OCR– Clerk’s Department) (Refer to Section 4 for instructions) 

 
 Form fields should be interactive (users can enter values) (Refer to 

Section 4 for instructions) 
 

 Use navigational aids such as links, bookmarks, headings, a table of 
contents, and a preset tab order for form fields (because these can be 
accessed using a keyboard without relying on a mouse) (Refer to 
Section 4 for instructions) 

 
 Ensure the security settings don’t interfere with a screen reader’s ability 

to convert the on-screen text to speech (Refer to Section 4 for 
instructions) 

 
 Use a table editor (if available) to create tables, but not for whole file 

design layouts (Refer to Section 4 for instructions) 
 

 Generate the PDF file with tags (set your PDF output preferences 
option to tagged PDF) (Refer to Section 4 for instructions) 

 



 Check the results after generating a PDF (Advanced > Accessibility > Full 
Check) and fix any errors as required (Refer to Section 4 for instructions) 

 
 

Creating an Accessible Word Document 
 

1)  Use Styles to create heading formats: Title, Heading 1, Heading 2, 
Heading 3, etc. 

In Word 2003, go to Format > Styles and Formatting to reveal the styles 
and formatting task pane. 

 

 
 

In Word 2007, select the Home Ribbon and then the proper heading from 
the Styles group. 

 

 
 

 



2) Use 12 point Arial font text in the body of the document and a minimum 
of 10 point Arial font text in footers. Avoid using text boxes in your 
document. 

 
 

 
 
3)  Add alternative text to word graphics and images.  Alt text is descriptive 

text that can be read by screen readers to describe graphics and images 
that people with visual impairments cannot see. 

 
In Word 2003, double click on an image or right click and select 
the format picture dialog. Select the Web tab and enter the 
alternative text. 

 

 
 

In Word 2007, right click on an image and choose Size. Select the 
Web tab and enter the alternative text.  

 
 

 
 
  
  
 

 
 
 



 
 
 
 
 
 
 
 
 
 

4)  Configure the Adobe conversion settings 
 
Select Adobe PDF > Change Conversion Settings. (In Office 2007, select 
Preferences after this) 

 
 Settings Tab: Make sure Enable Accessibility And Reflow With 

Tagged Adobe PDF is checked to embed tags in the PDF 

 Security Tab: Enable Text Access For Screen Reader Devices 
For The Visually Impaired which allows screen reader devices 
to read text 

 

  
 

 Word Tab: Enable Convert Word Headings to Bookmarks. 
 



 
 
 
 
 
 
 
 
 
Making Word Forms Accessible 

 
If the Word document has been designed as a form and you want it to be a 
fill-able PDF form, use the Adobe’s Form Wizard. From Acrobat 9 Pro: 

 
1.  Select Forms > Start Form Wizard. 

 
2.  Check the box indicating An existing electronic document. 

 
3.  Select Import a file from file system. 

 
4.  Click the Browse button to locate the desired file. 
 
5. Click Next. 
 

The document will be converted to PDF with tags and fill-able form fields. 
 
 

Making Scanned Documents Accessible 
 

Usually scanned documents have the following characteristics: 
 

 Page may appear to be skewed or crooked within the PDF. 
 

 The Find command to search for text (Edit>Find) results in 
“no matches found”. (Try typing a term that appears on the 
page and you still get “no matches found”.) 

 Jagged edges appear on characters when zooming in 
(because they are scanned bitmap images rather than 
text). 

 
To make your scanned documents accessible: 

 
1.  Perform Optical Character Recognition (OCR) to convert the bitmap 

image of text to actual characters by going to Document > OCR Text 
Recognition > Recognize Text Using OCR. 

 
2.  The Recognize Text dialog box will appear. Use the Edit button in 

the scanned page dialog to set the desired characteristics for the 
resulting file: 

 



 Primary OCR Language (select the document language) 
 
 PDF Output Style should be ClearScan. ClearScan will allow 

the resulting PDF to“reflow”. 
 

 Down sample should be 600 dpi. 
 
 
 

 
 
 
Setting Document Security That Permits Accessibility 

 
Ensure the Acrobat 9 security settings permit access to the document by 
assistive technology: 

 
1.  Select File >Properties. 

 
2.  Select the Security tab of the Document Properties dialog. 

 
3.  Select Password Security. In the Permissions section of the 

Password Security Settings dialog, check the box labeled Enable 
text access for screen reader devices for the visually impaired. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


